05.16.05

From The iPhone Wiki
Jump to: navigation, search

The X-Gold 608 (iPhone 3GS only) for iOS 5.0b6 through 5.1b3. There is no public unlock for it (It has the AT+XAPP vulnerability, AT+XEMN vulnerability, AT+FNS and the AT+XLOG vulnerability patched) but can be overwritten with 06.15.00 for unlock with ultrasn0w. This baseband is compatible with iPhone 3G, but has never been available for it because 4.2.1 is the final firmware supported on iPhone 3G. This is very likely the final baseband update on the iPhone 3GS.