Talk:2.0.4

From The iPhone Wiki
Jump to: navigation, search

Shouldn't this be at 2.0.04 or 2.00.04? --Balloonhead66 16:51, 9 July 2011 (UTC)

I don't think so; the baseband file name is "Phoenix-2.0.4." (In comparison, iOS 4.2.8 says "Phoenix-1.0.06" and my iPhone reports 1.0.06.) I might make a trip to the Apple Store later today; if I do, I'll check on one of the CDMA iPads there. --Dialexio 18:17, 9 July 2011 (UTC)
OK --Balloonhead66 18:41, 9 July 2011 (UTC)